Degraded billing upload and bulk API performance
Incident Report for Bluewater Portal Status Page
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 21:16 AEDT
Identified
Due to high load billing upload and bulk API is taking longer than usual.
Posted Dec 03, 2021 - 17:01 AEDT
This incident affected: Bluewater API and Bluewater Background Services.